<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]> <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]> <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.footballshoot.com/xmlrpc.php">
			<style type="text/css">
					.heateor_sss_button_instagram span.heateor_sss_svg,a.heateor_sss_instagram span.heateor_sss_svg{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateor_sss_svg,.heateor_sss_standard_follow_icons_container .heateor_sss_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
					.heateor_sss_horizontal_sharing .heateorSssTCBackground{
				color:#666;
			}
					.heateor_sss_horizontal_sharing span.heateor_sss_svg:hover,.heateor_sss_standard_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing span.heateor_sss_svg,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
						.heateor_sss_vertical_sharing span.heateor_sss_svg:hover,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}		</style>
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Barcelona on verge of signing Marcos Alonso - Football Shoot</title>
	<link rel="canonical" href="https://www.footballshoot.com/2022/08/barcelona-on-verge-of-signing-marcos-alonso/" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Barcelona on verge of signing Marcos Alonso - Football Shoot" />
	<meta name="twitter:description" content="Barcelona are expected to wrap up a deal for Chelsea defender Marcos Alonso. The 31-year-old has been heavily linked with a switch to the Catalan giants throughout the summer transfer window. He has previously acknowledged that he would like to return to his homeland, his solitary appearance in Spanish football coming for Real Madrid in [&hellip;]" />
	<meta name="twitter:image" content="https://www.footballshoot.com/wp-content/uploads/2015/09/chelsea-stamford-bridge.jpg" />
	<meta name="twitter:creator" content="@FootyShoot" />
	<meta name="twitter:site" content="@FootyShoot" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="admin" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.footballshoot.com/#website","url":"https://www.footballshoot.com/","name":"Football Shoot","description":"Football News &amp; Transfer Rumours","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.footballshoot.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.footballshoot.com/2022/08/barcelona-on-verge-of-signing-marcos-alonso/#primaryimage","url":"https://www.footballshoot.com/wp-content/uploads/2015/09/chelsea-stamford-bridge.jpg","contentUrl":"https://www.footballshoot.com/wp-content/uploads/2015/09/chelsea-stamford-bridge.jpg","width":820,"height":300},{"@type":"WebPage","@id":"https://www.footballshoot.com/2022/08/barcelona-on-verge-of-signing-marcos-alonso/","url":"https://www.footballshoot.com/2022/08/barcelona-on-verge-of-signing-marcos-alonso/","name":"Barcelona on verge of signing Marcos Alonso - Football Shoot","isPartOf":{"@id":"https://www.footballshoot.com/#website"},"primaryImageOfPage":{"@id":"https://www.footballshoot.com/2022/08/barcelona-on-verge-of-signing-marcos-alonso/#primaryimage"},"image":{"@id":"https://www.footballshoot.com/2022/08/barcelona-on-verge-of-signing-marcos-alonso/#primaryimage"},"thumbnailUrl":"https://www.footballshoot.com/wp-content/uploads/2015/09/chelsea-stamford-bridge.jpg","datePublished":"2022-08-06T04:07:27+00:00","dateModified":"2022-08-06T04:08:18+00:00","author":{"@id":"https://www.footballshoot.com/#/schema/person/e6504d3cc6ef4af0a508b1686d998cea"},"breadcrumb":{"@id":"https://www.footballshoot.com/2022/08/barcelona-on-verge-of-signing-marcos-alonso/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.footballshoot.com/2022/08/barcelona-on-verge-of-signing-marcos-alonso/"]}]},{"@type":"BreadcrumbList","@id":"https://www.footballshoot.com/2022/08/barcelona-on-verge-of-signing-marcos-alonso/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.footballshoot.com/"},{"@type":"ListItem","position":2,"name":"Barcelona on verge of signing Marcos Alonso"}]},{"@type":"Person","@id":"https://www.footballshoot.com/#/schema/person/e6504d3cc6ef4af0a508b1686d998cea","name":"admin","url":"https://www.footballshoot.com/author/admin/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Football Shoot &raquo; Feed" href="https://www.footballshoot.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Football Shoot &raquo; Comments Feed" href="https://www.footballshoot.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.footballshoot.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.footballshoot.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='reach-style-css'  href='https://www.footballshoot.com/wp-content/themes/reach/css/main.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://www.footballshoot.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.42' type='text/css' media='all' />
<link rel='stylesheet' id='ecae-frontend-css'  href='https://www.footballshoot.com/wp-content/plugins/easy-custom-auto-excerpt/assets/style-frontend.css?ver=2.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='ecae-buttonskin-none-css'  href='https://www.footballshoot.com/wp-content/plugins/easy-custom-auto-excerpt/buttons/ecae-buttonskin-none.css?ver=2.4.12' type='text/css' media='all' />
<script type='text/javascript' src='https://www.footballshoot.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.footballshoot.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.footballshoot.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.footballshoot.com/wp-json/wp/v2/posts/6188" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.footballshoot.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.footballshoot.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://www.footballshoot.com/?p=6188' />
<link rel="alternate" type="application/json+oembed" href="https://www.footballshoot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.footballshoot.com%2F2022%2F08%2Fbarcelona-on-verge-of-signing-marcos-alonso%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.footballshoot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.footballshoot.com%2F2022%2F08%2Fbarcelona-on-verge-of-signing-marcos-alonso%2F&#038;format=xml" />
<style>@media screen and (min-width: 50em) {
	.site-navigation{
		margin-top: 49px;
		margin-top: 4.9rem;
		max-width: -webkit-calc(100% - 27.6rem);
		max-width: -moz-calc(100% - 27.6rem);
		max-width: calc(100% - 27.6rem);
	}
}</style>
			<style id="customizer-styles" media="all" type="text/css">#custom-donation-amount-field.charitable-custom-donation-field-alone ::-webkit-input-placeholder, #custom-donation-amount-field.charitable-custom-donation-field-alone ::-moz-placeholder, #custom-donation-amount-field.charitable-custom-donation-field-alone :-ms-input-placeholder { color:#3b4244; }body, #custom-donation-amount-field.charitable-custom-donation-field-alone { background-color:#3b4244; }#charitable-donation-form .donation-amounts .donation-amount { border-color:#3b4244; }.with-icon::before, body, button:hover,input[type='button']:hover,input[type='reset']:hover,input[type='submit']:hover, .menu-site a, .button:hover, .button-alt,.button-secondary,.button.button-alt,.button.button-secondary, .modal .block-title, .modal-close:before, .meta a, #submit, .widget.widget_campaign_creator_widget .creator-profile-link a:hover, .campaign-grid .campaign-description, .campaign-grid .campaign-stats, .charitable-donation-form .charitable-form-field .button, #charitable-donation-form .donation-amounts .donation-amount, #custom-donation-amount-field.charitable-custom-donation-field-alone input, body.user-dashboard .charitable-submit-field .button, .charitable-form-field-editor .mce-btn button, .charitable-repeatable-form-field-table .remove:before, .charitable-repeatable-form-field-table .add-row.button, .share-widget .modal,.share-widget .modal .block-title, .user-post-actions a, div.printfriendly a,div.printfriendly a:link, div.printfriendly a:visited, body.events-single .tribe-events-tickets .tickets_price, body.events-single .tribe-events-tickets .tickets_name, #tribe-events .tribe-events-button { color:#0a0909; }button,input[type='button'],input[type='reset'],input[type='submit'], .button, .button-alt:hover,.button-secondary:hover,.button.button-alt:hover,.button.button-secondary:hover, #submit:hover, .widget.widget_campaign_creator_widget .creator-profile-link a, .charitable-donation-form .charitable-form-field .button:hover, #charitable-donation-form .donation-amounts .donation-amount.selected, #charitable-donation-form .donation-amounts .donation-amount:hover, body.user-dashboard .charitable-submit-field .button:hover, #tribe-events .tribe-events-button:hover { background-color:#0a0909; }button,input[type='button'],input[type='reset'],input[type='submit'], button:hover,input[type='button']:hover,input[type='reset']:hover,input[type='submit']:hover, .button, .button:hover, .button-alt,.button-secondary,.button.button-alt,.button.button-secondary, #submit, .widget.widget_campaign_creator_widget .creator-profile-link a, .widget.widget_campaign_creator_widget .creator-profile-link a:hover, .charitable-donation-form .charitable-form-field .button, #charitable-donation-form .donation-amounts .donation-amount.selected, #charitable-donation-form .donation-amounts .donation-amount:hover, body.user-dashboard .charitable-submit-field .button, .charitable-repeatable-form-field-table .add-row.button, #tribe-events .tribe-events-button { border-color:#0a0909; }.shadow-wrapper::before { border-right-color:#0a0909; }.shadow-wrapper::after { border-left-color:#0a0909; };.social a, .account-links a, .account-links a:before, .account-links .button.button-alt { color:#a8d0ed; }#site-footer, #site-footer a { color:#ffffff; }</style><link rel="icon" href="https://www.footballshoot.com/wp-content/uploads/2019/07/favicon.ico" sizes="32x32" />
<link rel="icon" href="https://www.footballshoot.com/wp-content/uploads/2019/07/favicon.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.footballshoot.com/wp-content/uploads/2019/07/favicon.ico" />
<meta name="msapplication-TileImage" content="https://www.footballshoot.com/wp-content/uploads/2019/07/favicon.ico" />
		<style type="text/css" id="wp-custom-css">
			.single-post .wp-post-image {
display: none;
}		</style>
			<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-27975080-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-27975080-3');
</script>

</head>
<body data-rsssl=1 class="post-template-default single single-post postid-6188 single-format-standard layout-boxed">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<div id="page" class="hfeed site-container">
		<div class="layout-wrapper">
			<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
			<ul class="social">
				<li>
				<a class="twitter" href="https://twitter.com/FootyShoot"><i class="icon-twitter"></i></a>
			</li>
					<li>
				<a class="facebook" href="https://facebook.com/FootyShoot"><i class="icon-facebook"></i></a>
			</li>
		</ul><!-- .social -->
					</div><!-- .layout-wrapper -->
		<div class="body-wrapper">
			<header id="header" class="cf site-header">
				<div class="layout-wrapper">
					<div class="site-branding site-identity">
						<div class="site-title "><a href="https://www.footballshoot.com" title="Go to homepage">Football Shoot</a></div><div class="site-tagline ">Football News &amp; Transfer Rumours</div>					</div><!-- .site-branding -->
					<nav class="site-navigation">
						<a class="menu-toggle menu-button toggle-button" aria-controls="primary-navigation" aria-expanded="false"></a>
						<ul id="primary-navigation" class="menu menu-site responsive_menu"><li id="menu-item-2830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2830"><a href="https://www.footballshoot.com/">Home</a></li>
<li id="menu-item-2756" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2756"><a href="https://www.footballshoot.com/category/english-premier-league/">Premier League</a></li>
<li id="menu-item-2757" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2757"><a href="https://www.footballshoot.com/category/la-liga/">La Liga</a></li>
<li id="menu-item-2753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2753"><a href="https://www.footballshoot.com/category/bundesliga/">Bundesliga</a></li>
<li id="menu-item-2755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2755"><a href="https://www.footballshoot.com/category/serie-a/">Serie A</a></li>
<li id="menu-item-2754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2754"><a href="https://www.footballshoot.com/category/ligue-1/">Ligue 1</a></li>
<li id="menu-item-2758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2758"><a href="https://www.footballshoot.com/contact-us/">Contact</a></li>
</ul>				    </nav><!-- .site-navigation -->
				</div><!-- .layout-wrapper -->
			</header><!-- #header -->
<main id="main" class="site-main site-content cf">  
	<div class="layout-wrapper">
		<div id="primary" class="content-area ">  
			<article id="post-6188" class="post-6188 post type-post status-publish format-standard has-post-thumbnail hentry category-barcelona category-chelsea category-english-premier-league category-la-liga category-spain tag-marcos-alonso">
	
	<header class="banner">
		<div class="shadow-wrapper">
			<h1 class="banner-title">Barcelona on verge of signing Marcos Alonso</h1>
					</div>
	</header><!-- .banner -->

	<div class="block entry-block">
		 
	<div class="featured-image">

		
			<img width="820" height="300" src="https://www.footballshoot.com/wp-content/uploads/2015/09/chelsea-stamford-bridge.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.footballshoot.com/wp-content/uploads/2015/09/chelsea-stamford-bridge.jpg 820w, https://www.footballshoot.com/wp-content/uploads/2015/09/chelsea-stamford-bridge-300x110.jpg 300w" sizes="(max-width: 820px) 100vw, 820px" /> 
			
		
	</div>
		<div class="entry cf">				
			<p><a href="https://www.footballshoot.com/category/barcelona/">Barcelona</a> are expected to wrap up a deal for <a href="https://www.footballshoot.com/category/chelsea/">Chelsea</a> defender Marcos Alonso.</p>
<p>The 31-year-old has been heavily linked with a switch to the Catalan giants throughout the summer transfer window.</p>
<p><img src="https://pbs.twimg.com/media/FZVhE-CWQAAp0aj.jpg" /></p>
<p>He has previously acknowledged that he would like to return to his homeland, his solitary appearance in Spanish football coming for Real Madrid in 2010.</p>
<p>According to <a href="https://twitter.com/FabrizioRomano/status/1555471922632089600" target="_blank" rel="noopener">Fabrizio Romano</a>, the Blaugrana are &#8220;really close&#8221; to finalising a deal for the Spaniard.</p>
<p>During his six-year stint at Chelsea, Alonso has established himself as one of the most productive wing-backs in world football.</p>
<p>He contributed 29 goals and 23 assists from 211 appearances in all competitions.</p>
<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' data-heateor-sss-href='https://www.footballshoot.com/2022/08/barcelona-on-verge-of-signing-marcos-alonso/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><div class="heateor_sss_sharing_ul"><a class="heateor_sss_button_twitter" href="http://twitter.com/intent/tweet?text=Barcelona%20on%20verge%20of%20signing%20Marcos%20Alonso&url=https%3A%2F%2Fwww.footballshoot.com%2F2022%2F08%2Fbarcelona-on-verge-of-signing-marcos-alonso%2F" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_twitter" style="background-color:#55acee;width:70px;height:35px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="heateor_sss_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.footballshoot.com%2F2022%2F08%2Fbarcelona-on-verge-of-signing-marcos-alonso%2F" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#3c589a;width:70px;height:35px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="heateor_sss_whatsapp" href="https://api.whatsapp.com/send?text=Barcelona%20on%20verge%20of%20signing%20Marcos%20Alonso https%3A%2F%2Fwww.footballshoot.com%2F2022%2F08%2Fbarcelona-on-verge-of-signing-marcos-alonso%2F" title="Whatsapp" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#55eb4c;width:70px;height:35px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-6 -5 40 40"><path class="heateor_sss_svg_stroke heateor_sss_no_fill" stroke="#fff" stroke-width="2" fill="none" d="M 11.579798566743314 24.396926207859085 A 10 10 0 1 0 6.808479557110079 20.73576436351046"></path><path d="M 7 19 l -1 6 l 6 -1" class="heateor_sss_no_fill heateor_sss_svg_stroke" stroke="#fff" stroke-width="2" fill="none"></path><path d="M 10 10 q -1 8 8 11 c 5 -1 0 -6 -1 -3 q -4 -3 -5 -5 c 4 -2 -1 -5 -1 -4" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_reddit" href="http://reddit.com/submit?url=https%3A%2F%2Fwww.footballshoot.com%2F2022%2F08%2Fbarcelona-on-verge-of-signing-marcos-alonso%2F&title=Barcelona%20on%20verge%20of%20signing%20Marcos%20Alonso" title="Reddit" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_reddit" style="background-color:#ff5700;width:70px;height:35px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-3.5 -3.5 39 39"><path d="M28.543 15.774a2.953 2.953 0 0 0-2.951-2.949 2.882 2.882 0 0 0-1.9.713 14.075 14.075 0 0 0-6.85-2.044l1.38-4.349 3.768.884a2.452 2.452 0 1 0 .24-1.176l-4.274-1a.6.6 0 0 0-.709.4l-1.659 5.224a14.314 14.314 0 0 0-7.316 2.029 2.908 2.908 0 0 0-1.872-.681 2.942 2.942 0 0 0-1.618 5.4 5.109 5.109 0 0 0-.062.765c0 4.158 5.037 7.541 11.229 7.541s11.22-3.383 11.22-7.541a5.2 5.2 0 0 0-.053-.706 2.963 2.963 0 0 0 1.427-2.51zm-18.008 1.88a1.753 1.753 0 0 1 1.73-1.74 1.73 1.73 0 0 1 1.709 1.74 1.709 1.709 0 0 1-1.709 1.711 1.733 1.733 0 0 1-1.73-1.711zm9.565 4.968a5.573 5.573 0 0 1-4.081 1.272h-.032a5.576 5.576 0 0 1-4.087-1.272.6.6 0 0 1 .844-.854 4.5 4.5 0 0 0 3.238.927h.032a4.5 4.5 0 0 0 3.237-.927.6.6 0 1 1 .844.854zm-.331-3.256a1.726 1.726 0 1 1 1.709-1.712 1.717 1.717 0 0 1-1.712 1.712z" fill="#fff"/></svg></span></a><a class="heateor_sss_button_linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.footballshoot.com%2F2022%2F08%2Fbarcelona-on-verge-of-signing-marcos-alonso%2F&title=Barcelona%20on%20verge%20of%20signing%20Marcos%20Alonso" title="Linkedin" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_linkedin" style="background-color:#0077b5;width:70px;height:35px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path d="M6.227 12.61h4.19v13.48h-4.19V12.61zm2.095-6.7a2.43 2.43 0 0 1 0 4.86c-1.344 0-2.428-1.09-2.428-2.43s1.084-2.43 2.428-2.43m4.72 6.7h4.02v1.84h.058c.56-1.058 1.927-2.176 3.965-2.176 4.238 0 5.02 2.792 5.02 6.42v7.395h-4.183v-6.56c0-1.564-.03-3.574-2.178-3.574-2.18 0-2.514 1.7-2.514 3.46v6.668h-4.187V12.61z" fill="#fff"></path></svg></span></a></div><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>		</div><!-- .entry -->
		<p class="meta meta-byline center">
	Posted on <time><a href="https://www.footballshoot.com/2022/08/barcelona-on-verge-of-signing-marcos-alonso/">August 6, 2022</a></time> by <a href="https://www.footballshoot.com/author/admin/">admin</a>.</p>

<div class="meta meta-taxonomy">
	<p class="center">
					<span class="categories with-icon" data-icon="&#xf02c;"><a href="https://www.footballshoot.com/category/barcelona/" rel="category tag">Barcelona</a>, <a href="https://www.footballshoot.com/category/chelsea/" rel="category tag">Chelsea</a>, <a href="https://www.footballshoot.com/category/english-premier-league/" rel="category tag">English Premier League</a>, <a href="https://www.footballshoot.com/category/la-liga/" rel="category tag">La Liga</a>, <a href="https://www.footballshoot.com/category/spain/" rel="category tag">Spain</a></span>
		
					<span class="tags with-icon" data-icon="&#xf15b;"><a href="https://www.footballshoot.com/tag/marcos-alonso/" rel="tag">Marcos Alonso</a></span>
			</p>
</div>
	</div><!-- .entry-block -->
</article><!-- post-6188 -->
  
		</div><!-- #primary -->

		<div id="secondary" class="widget-area sidebar" role="complementary">
	<aside id="search-4" class="widget cf widget_search"><form role="search" method="get" class="search-form" action="https://www.footballshoot.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
	</label>
	<button class="search-submit icon" value="Search" data-icon="&#xf002;"></button>
</form>
</aside>
		<aside id="recent-posts-6" class="widget cf widget_recent_entries">
		<div class="title-wrapper"><h4 class="widget-title">Recent Posts</h4></div>
		<ul>
											<li>
					<a href="https://www.footballshoot.com/2022/08/barcelona-on-verge-of-signing-marcos-alonso/" aria-current="page">Barcelona on verge of signing Marcos Alonso</a>
									</li>
											<li>
					<a href="https://www.footballshoot.com/2022/08/crystal-palace-vs-arsenal-live-score-kick-off-time-players-to-watch-and-hot-stats/">Crystal Palace vs Arsenal: Live score, kick-off time, players to watch and hot stats</a>
									</li>
											<li>
					<a href="https://www.footballshoot.com/2022/08/fulham-join-race-to-sign-nat-phillips/">Fulham join race to sign Nat Phillips?</a>
									</li>
											<li>
					<a href="https://www.footballshoot.com/2022/08/report-chelsea-to-sign-frenkie-de-jong/">Report &#8211; Chelsea to sign Frenkie de Jong?</a>
									</li>
											<li>
					<a href="https://www.footballshoot.com/2022/07/man-united-to-make-42m-bid-for-sergej-milinkovic-savic/">Man United to make £42m bid for Sergej Milinkovic-Savic</a>
									</li>
											<li>
					<a href="https://www.footballshoot.com/2022/07/where-can-i-find-the-latest-football-fixtures-wheres-the-match/">Where Can I Find the Latest Football Fixtures | Wheres The Match</a>
									</li>
											<li>
					<a href="https://www.footballshoot.com/2022/07/man-united-considering-move-for-rb-salzburgs-benjamin-sesko/">Man United considering move for RB Salzburg&#8217;s Benjamin Sesko</a>
									</li>
											<li>
					<a href="https://www.footballshoot.com/2022/07/manchester-city-lead-race-for-pau-torres/">Manchester City lead race for Pau Torres?</a>
									</li>
					</ul>

		</aside><aside id="text-10" class="widget cf widget_text">			<div class="textwidget"><a class="twitter-timeline" data-width="350" data-height="600" href="https://twitter.com/FootyShoot?ref_src=twsrc%5Etfw">Tweets by FootyShoot</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</aside><aside id="tag_cloud-2" class="widget cf widget_tag_cloud"><div class="title-wrapper"><h4 class="widget-title">Tags</h4></div><div class="tagcloud"><a href="https://www.footballshoot.com/tag/alexis-sanchez/" class="tag-cloud-link tag-link-501 tag-link-position-1" style="font-size: 18.208333333333pt;" aria-label="Alexis Sanchez (8 items)">Alexis Sanchez</a>
<a href="https://www.footballshoot.com/tag/carlo-ancelotti/" class="tag-cloud-link tag-link-536 tag-link-position-2" style="font-size: 8pt;" aria-label="Carlo Ancelotti (3 items)">Carlo Ancelotti</a>
<a href="https://www.footballshoot.com/tag/christian-eriksen/" class="tag-cloud-link tag-link-798 tag-link-position-3" style="font-size: 15.291666666667pt;" aria-label="Christian Eriksen (6 items)">Christian Eriksen</a>
<a href="https://www.footballshoot.com/tag/cristiano-ronaldo/" class="tag-cloud-link tag-link-494 tag-link-position-4" style="font-size: 10.916666666667pt;" aria-label="Cristiano Ronaldo (4 items)">Cristiano Ronaldo</a>
<a href="https://www.footballshoot.com/tag/danilo/" class="tag-cloud-link tag-link-539 tag-link-position-5" style="font-size: 8pt;" aria-label="Danilo (3 items)">Danilo</a>
<a href="https://www.footballshoot.com/tag/david-alaba/" class="tag-cloud-link tag-link-977 tag-link-position-6" style="font-size: 10.916666666667pt;" aria-label="David Alaba (4 items)">David Alaba</a>
<a href="https://www.footballshoot.com/tag/david-de-gea/" class="tag-cloud-link tag-link-603 tag-link-position-7" style="font-size: 10.916666666667pt;" aria-label="David de Gea (4 items)">David de Gea</a>
<a href="https://www.footballshoot.com/tag/dayot-upamecano/" class="tag-cloud-link tag-link-962 tag-link-position-8" style="font-size: 10.916666666667pt;" aria-label="Dayot Upamecano (4 items)">Dayot Upamecano</a>
<a href="https://www.footballshoot.com/tag/donny-van-de-beek/" class="tag-cloud-link tag-link-832 tag-link-position-9" style="font-size: 10.916666666667pt;" aria-label="Donny van de Beek (4 items)">Donny van de Beek</a>
<a href="https://www.footballshoot.com/tag/eden-hazard/" class="tag-cloud-link tag-link-679 tag-link-position-10" style="font-size: 10.916666666667pt;" aria-label="Eden Hazard (4 items)">Eden Hazard</a>
<a href="https://www.footballshoot.com/tag/edinson-cavani/" class="tag-cloud-link tag-link-540 tag-link-position-11" style="font-size: 10.916666666667pt;" aria-label="Edinson Cavani (4 items)">Edinson Cavani</a>
<a href="https://www.footballshoot.com/tag/fabinho/" class="tag-cloud-link tag-link-554 tag-link-position-12" style="font-size: 10.916666666667pt;" aria-label="Fabinho (4 items)">Fabinho</a>
<a href="https://www.footballshoot.com/tag/gareth-bale/" class="tag-cloud-link tag-link-513 tag-link-position-13" style="font-size: 16.75pt;" aria-label="Gareth Bale (7 items)">Gareth Bale</a>
<a href="https://www.footballshoot.com/tag/harry-kane/" class="tag-cloud-link tag-link-588 tag-link-position-14" style="font-size: 18.208333333333pt;" aria-label="Harry Kane (8 items)">Harry Kane</a>
<a href="https://www.footballshoot.com/tag/hector-bellerin/" class="tag-cloud-link tag-link-651 tag-link-position-15" style="font-size: 13.25pt;" aria-label="Hector Bellerin (5 items)">Hector Bellerin</a>
<a href="https://www.footballshoot.com/tag/houssem-aouar/" class="tag-cloud-link tag-link-840 tag-link-position-16" style="font-size: 10.916666666667pt;" aria-label="Houssem Aouar (4 items)">Houssem Aouar</a>
<a href="https://www.footballshoot.com/tag/isco/" class="tag-cloud-link tag-link-643 tag-link-position-17" style="font-size: 15.291666666667pt;" aria-label="Isco (6 items)">Isco</a>
<a href="https://www.footballshoot.com/tag/ivan-perisic/" class="tag-cloud-link tag-link-734 tag-link-position-18" style="font-size: 13.25pt;" aria-label="Ivan Perisic (5 items)">Ivan Perisic</a>
<a href="https://www.footballshoot.com/tag/jack-grealish/" class="tag-cloud-link tag-link-684 tag-link-position-19" style="font-size: 10.916666666667pt;" aria-label="Jack Grealish (4 items)">Jack Grealish</a>
<a href="https://www.footballshoot.com/tag/jadon-sancho/" class="tag-cloud-link tag-link-853 tag-link-position-20" style="font-size: 10.916666666667pt;" aria-label="Jadon Sancho (4 items)">Jadon Sancho</a>
<a href="https://www.footballshoot.com/tag/james-rodriguez/" class="tag-cloud-link tag-link-644 tag-link-position-21" style="font-size: 13.25pt;" aria-label="James Rodriguez (5 items)">James Rodriguez</a>
<a href="https://www.footballshoot.com/tag/jose-mourinho/" class="tag-cloud-link tag-link-623 tag-link-position-22" style="font-size: 15.291666666667pt;" aria-label="Jose Mourinho (6 items)">Jose Mourinho</a>
<a href="https://www.footballshoot.com/tag/jurgen-klopp/" class="tag-cloud-link tag-link-543 tag-link-position-23" style="font-size: 8pt;" aria-label="Jurgen Klopp (3 items)">Jurgen Klopp</a>
<a href="https://www.footballshoot.com/tag/kalidou-koulibaly/" class="tag-cloud-link tag-link-669 tag-link-position-24" style="font-size: 15.291666666667pt;" aria-label="Kalidou Koulibaly (6 items)">Kalidou Koulibaly</a>
<a href="https://www.footballshoot.com/tag/kylian-mbappe/" class="tag-cloud-link tag-link-726 tag-link-position-25" style="font-size: 13.25pt;" aria-label="Kylian Mbappe (5 items)">Kylian Mbappe</a>
<a href="https://www.footballshoot.com/tag/lionel-messi/" class="tag-cloud-link tag-link-683 tag-link-position-26" style="font-size: 10.916666666667pt;" aria-label="Lionel Messi (4 items)">Lionel Messi</a>
<a href="https://www.footballshoot.com/tag/luka-jovic/" class="tag-cloud-link tag-link-859 tag-link-position-27" style="font-size: 10.916666666667pt;" aria-label="Luka Jovic (4 items)">Luka Jovic</a>
<a href="https://www.footballshoot.com/tag/luke-shaw/" class="tag-cloud-link tag-link-642 tag-link-position-28" style="font-size: 13.25pt;" aria-label="Luke Shaw (5 items)">Luke Shaw</a>
<a href="https://www.footballshoot.com/tag/mesut-ozil/" class="tag-cloud-link tag-link-787 tag-link-position-29" style="font-size: 10.916666666667pt;" aria-label="Mesut Ozil (4 items)">Mesut Ozil</a>
<a href="https://www.footballshoot.com/tag/neymar/" class="tag-cloud-link tag-link-625 tag-link-position-30" style="font-size: 10.916666666667pt;" aria-label="Neymar (4 items)">Neymar</a>
<a href="https://www.footballshoot.com/tag/paulo-dybala/" class="tag-cloud-link tag-link-799 tag-link-position-31" style="font-size: 15.291666666667pt;" aria-label="Paulo Dybala (6 items)">Paulo Dybala</a>
<a href="https://www.footballshoot.com/tag/paul-pogba/" class="tag-cloud-link tag-link-522 tag-link-position-32" style="font-size: 22pt;" aria-label="Paul Pogba (11 items)">Paul Pogba</a>
<a href="https://www.footballshoot.com/tag/pau-torres/" class="tag-cloud-link tag-link-918 tag-link-position-33" style="font-size: 18.208333333333pt;" aria-label="Pau Torres (8 items)">Pau Torres</a>
<a href="https://www.footballshoot.com/tag/philippe-coutinho/" class="tag-cloud-link tag-link-856 tag-link-position-34" style="font-size: 10.916666666667pt;" aria-label="Philippe Coutinho (4 items)">Philippe Coutinho</a>
<a href="https://www.footballshoot.com/tag/pierre-emerick-aubameyang/" class="tag-cloud-link tag-link-655 tag-link-position-35" style="font-size: 18.208333333333pt;" aria-label="Pierre-Emerick Aubameyang (8 items)">Pierre-Emerick Aubameyang</a>
<a href="https://www.footballshoot.com/tag/radamel-falcao/" class="tag-cloud-link tag-link-505 tag-link-position-36" style="font-size: 10.916666666667pt;" aria-label="Radamel Falcao (4 items)">Radamel Falcao</a>
<a href="https://www.footballshoot.com/tag/raheem-sterling/" class="tag-cloud-link tag-link-617 tag-link-position-37" style="font-size: 10.916666666667pt;" aria-label="Raheem Sterling (4 items)">Raheem Sterling</a>
<a href="https://www.footballshoot.com/tag/raphael-varane/" class="tag-cloud-link tag-link-542 tag-link-position-38" style="font-size: 8pt;" aria-label="Raphael Varane (3 items)">Raphael Varane</a>
<a href="https://www.footballshoot.com/tag/robert-lewandowski/" class="tag-cloud-link tag-link-610 tag-link-position-39" style="font-size: 16.75pt;" aria-label="Robert Lewandowski (7 items)">Robert Lewandowski</a>
<a href="https://www.footballshoot.com/tag/sergej-milinkovic-savic/" class="tag-cloud-link tag-link-758 tag-link-position-40" style="font-size: 10.916666666667pt;" aria-label="Sergej Milinkovic-Savic (4 items)">Sergej Milinkovic-Savic</a>
<a href="https://www.footballshoot.com/tag/sergio-aguero/" class="tag-cloud-link tag-link-587 tag-link-position-41" style="font-size: 13.25pt;" aria-label="Sergio Aguero (5 items)">Sergio Aguero</a>
<a href="https://www.footballshoot.com/tag/sergio-ramos/" class="tag-cloud-link tag-link-566 tag-link-position-42" style="font-size: 10.916666666667pt;" aria-label="Sergio Ramos (4 items)">Sergio Ramos</a>
<a href="https://www.footballshoot.com/tag/steven-gerrard/" class="tag-cloud-link tag-link-553 tag-link-position-43" style="font-size: 13.25pt;" aria-label="Steven Gerrard (5 items)">Steven Gerrard</a>
<a href="https://www.footballshoot.com/tag/xherdan-shaqiri/" class="tag-cloud-link tag-link-593 tag-link-position-44" style="font-size: 10.916666666667pt;" aria-label="Xherdan Shaqiri (4 items)">Xherdan Shaqiri</a>
<a href="https://www.footballshoot.com/tag/zlatan-ibrahimovic/" class="tag-cloud-link tag-link-648 tag-link-position-45" style="font-size: 19.666666666667pt;" aria-label="Zlatan Ibrahimovic (9 items)">Zlatan Ibrahimovic</a></div>
</aside></div><!-- #secondary -->
	</div><!-- .layout-wrapper -->
</main><!-- #main -->

		<!--</div>--><!-- #main -->
		<footer id="site-footer" role="contentinfo">
			<div class="layout-wrapper">
				<aside id="nav_menu-3" class="widget footer-widget widget_nav_menu"><div class="title-wrapper"><h4 class="widget-title">Football Shoot</h4></div><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-4961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4961"><a href="https://www.footballshoot.com/">Home</a></li>
<li id="menu-item-4969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4969"><a href="https://www.footballshoot.com/about-us/">About Us</a></li>
<li id="menu-item-4968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-4968"><a href="https://www.footballshoot.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-4970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4970"><a href="https://www.footballshoot.com/contact-us/">Contact Us</a></li>
</ul></div></aside><aside id="nav_menu-7" class="widget footer-widget widget_nav_menu"><div class="title-wrapper"><h4 class="widget-title">Premier League</h4></div><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-4974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4974"><a href="https://www.footballshoot.com/category/liverpool/">Liverpool</a></li>
<li id="menu-item-4971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4971"><a href="https://www.footballshoot.com/category/manchester-united/">Manchester United</a></li>
<li id="menu-item-4972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4972"><a href="https://www.footballshoot.com/category/arsenal/">Arsenal</a></li>
<li id="menu-item-4975" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4975"><a href="https://www.footballshoot.com/category/chelsea/">Chelsea</a></li>
</ul></div></aside><aside id="nav_menu-8" class="widget footer-widget widget_nav_menu"><div class="title-wrapper"><h4 class="widget-title">European Clubs</h4></div><div class="menu-footer-3-container"><ul id="menu-footer-3" class="menu"><li id="menu-item-4977" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4977"><a href="https://www.footballshoot.com/category/barcelona/">Barcelona</a></li>
<li id="menu-item-4978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4978"><a href="https://www.footballshoot.com/category/real-madrid/">Real Madrid</a></li>
<li id="menu-item-4980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4980"><a href="https://www.footballshoot.com/category/paris-saint-germain/">Paris Saint-Germain</a></li>
<li id="menu-item-4981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4981"><a href="https://www.footballshoot.com/category/bayern-munich/">Bayern Munich</a></li>
</ul></div></aside>				<div id="colophon" >
					<p class="footer-notice aligncenter">
	<a href="https://www.footballshoot.com">FootballShoot.com: Copyright 2022</a></p>
					
				</div><!-- #rockbottom -->	
			</div><!-- .layout-wrapper -->
		</footer><!-- #site-footer -->
	</div><!-- .body-wrapper -->
</div><!-- #page -->

<link href='//fonts.googleapis.com/css?family=Merriweather:400,400italic,700italic,700,300italic,300%7COswald:400,300' rel='stylesheet' type='text/css'><script type='text/javascript' src='https://www.footballshoot.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.footballshoot.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.13.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://www.footballshoot.com/wp-content/themes/reach/js/vendors/rrssb/rrssb.min.js?ver=1.2.1' id='rrssb-js'></script>
<script type='text/javascript' src='https://www.footballshoot.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.footballshoot.com/wp-content/themes/reach/js/vendors/fitvids/jquery.fitvids.min.js?ver=1.0' id='fitvids-js'></script>
<script type='text/javascript' src='https://www.footballshoot.com/wp-content/themes/reach/js/vendors/leanmodal/jquery.leanModal.min.js?ver=1.2.1' id='lean-modal-js'></script>
<script type='text/javascript' src='https://www.footballshoot.com/wp-content/themes/reach/js/reach-lib.min.js?ver=1.2.1' id='reach-lib-js'></script>
<script type='text/javascript' id='reach-js-extra'>
/* <![CDATA[ */
var REACH_VARS = {"primary_navigation_offset":{"top":"49","left":"276"},"ajaxurl":"https:\/\/www.footballshoot.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.footballshoot.com/wp-content/themes/reach/js/reach.js?ver=1.2.1' id='reach-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.footballshoot.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.footballshoot.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.footballshoot.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}
</script>
<script type='text/javascript' src='https://www.footballshoot.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.42' id='heateor_sss_sharing_js-js'></script>

</body>
</html>
