<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]> <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]> <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.footballshoot.com/xmlrpc.php">
	<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style>
	<!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Crystal Palace to rival Manchester United for Watford attacker Ismaila Sarr? &ndash; Football Shoot</title>
	<meta name="description" content="Crystal Palace have joined Manchester United in the race to sign Watford attacker Ismaila Sarr. The Senegal international has been persistently linked" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.footballshoot.com/2020/10/crystal-palace-to-rival-manchester-united-for-watford-attacker-ismaila-sarr/" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Crystal Palace to rival Manchester United for Watford attacker Ismaila Sarr? &ndash; Football Shoot" />
	<meta name="twitter:description" content="Crystal Palace have joined Manchester United in the race to sign Watford attacker Ismaila Sarr. The Senegal international has been persistently linked" />
	<meta name="twitter:image" content="https://www.footballshoot.com/wp-content/uploads/2015/09/manchester-united-old-trafford.jpg" />
	<meta name="twitter:creator" content="@FootyShoot" />
	<meta name="twitter:site" content="@FootyShoot" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.footballshoot.com/#website","url":"https://www.footballshoot.com/","name":"Football Shoot","description":"Football News &amp; Transfer Rumours","potentialAction":[{"@type":"SearchAction","target":"https://www.footballshoot.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.footballshoot.com/2020/10/crystal-palace-to-rival-manchester-united-for-watford-attacker-ismaila-sarr/#primaryimage","inLanguage":"en-US","url":"https://www.footballshoot.com/wp-content/uploads/2015/09/manchester-united-old-trafford.jpg","width":820,"height":300},{"@type":"WebPage","@id":"https://www.footballshoot.com/2020/10/crystal-palace-to-rival-manchester-united-for-watford-attacker-ismaila-sarr/#webpage","url":"https://www.footballshoot.com/2020/10/crystal-palace-to-rival-manchester-united-for-watford-attacker-ismaila-sarr/","name":"Crystal Palace to rival Manchester United for Watford attacker Ismaila Sarr? &ndash; Football Shoot","isPartOf":{"@id":"https://www.footballshoot.com/#website"},"primaryImageOfPage":{"@id":"https://www.footballshoot.com/2020/10/crystal-palace-to-rival-manchester-united-for-watford-attacker-ismaila-sarr/#primaryimage"},"datePublished":"2020-10-12T05:29:18+00:00","dateModified":"2020-10-12T05:33:18+00:00","author":{"@id":"https://www.footballshoot.com/#/schema/person/4023a3d16bcf728936e296abde467328"},"description":"Crystal Palace have joined Manchester United in the race to sign Watford attacker Ismaila Sarr. The Senegal international has been persistently linked","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.footballshoot.com/2020/10/crystal-palace-to-rival-manchester-united-for-watford-attacker-ismaila-sarr/"]}]},{"@type":"Person","@id":"https://www.footballshoot.com/#/schema/person/4023a3d16bcf728936e296abde467328","name":"admin"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Football Shoot &raquo; Feed" href="https://www.footballshoot.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Football Shoot &raquo; Comments Feed" href="https://www.footballshoot.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.footballshoot.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.footballshoot.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='reach-style-css'  href='https://www.footballshoot.com/wp-content/themes/reach/css/main.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://www.footballshoot.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://www.footballshoot.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='ecae-frontend-css'  href='https://www.footballshoot.com/wp-content/plugins/easy-custom-auto-excerpt/assets/style-frontend.css?ver=2.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='ecae-buttonskin-none-css'  href='https://www.footballshoot.com/wp-content/plugins/easy-custom-auto-excerpt/buttons/ecae-buttonskin-none.css?ver=2.4.12' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.footballshoot.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.footballshoot.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.footballshoot.com/wp-json/wp/v2/posts/5184" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.footballshoot.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.footballshoot.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.footballshoot.com/?p=5184' />
<link rel="alternate" type="application/json+oembed" href="https://www.footballshoot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.footballshoot.com%2F2020%2F10%2Fcrystal-palace-to-rival-manchester-united-for-watford-attacker-ismaila-sarr%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.footballshoot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.footballshoot.com%2F2020%2F10%2Fcrystal-palace-to-rival-manchester-united-for-watford-attacker-ismaila-sarr%2F&#038;format=xml" />
<style>@media screen and (min-width: 50em) {
	.site-navigation{
		margin-top: 49px;
		margin-top: 4.9rem;
		max-width: -webkit-calc(100% - 27.6rem);
		max-width: -moz-calc(100% - 27.6rem);
		max-width: calc(100% - 27.6rem);
	}
}</style>
			<style id="customizer-styles" media="all" type="text/css">#custom-donation-amount-field.charitable-custom-donation-field-alone ::-webkit-input-placeholder, #custom-donation-amount-field.charitable-custom-donation-field-alone ::-moz-placeholder, #custom-donation-amount-field.charitable-custom-donation-field-alone :-ms-input-placeholder { color:#3b4244; }body, #custom-donation-amount-field.charitable-custom-donation-field-alone { background-color:#3b4244; }#charitable-donation-form .donation-amounts .donation-amount { border-color:#3b4244; }.with-icon::before, body, button:hover,input[type='button']:hover,input[type='reset']:hover,input[type='submit']:hover, .menu-site a, .button:hover, .button-alt,.button-secondary,.button.button-alt,.button.button-secondary, .modal .block-title, .modal-close:before, .meta a, #submit, .widget.widget_campaign_creator_widget .creator-profile-link a:hover, .campaign-grid .campaign-description, .campaign-grid .campaign-stats, .charitable-donation-form .charitable-form-field .button, #charitable-donation-form .donation-amounts .donation-amount, #custom-donation-amount-field.charitable-custom-donation-field-alone input, body.user-dashboard .charitable-submit-field .button, .charitable-form-field-editor .mce-btn button, .charitable-repeatable-form-field-table .remove:before, .charitable-repeatable-form-field-table .add-row.button, .share-widget .modal,.share-widget .modal .block-title, .user-post-actions a, div.printfriendly a,div.printfriendly a:link, div.printfriendly a:visited, body.events-single .tribe-events-tickets .tickets_price, body.events-single .tribe-events-tickets .tickets_name, #tribe-events .tribe-events-button { color:#0a0909; }button,input[type='button'],input[type='reset'],input[type='submit'], .button, .button-alt:hover,.button-secondary:hover,.button.button-alt:hover,.button.button-secondary:hover, #submit:hover, .widget.widget_campaign_creator_widget .creator-profile-link a, .charitable-donation-form .charitable-form-field .button:hover, #charitable-donation-form .donation-amounts .donation-amount.selected, #charitable-donation-form .donation-amounts .donation-amount:hover, body.user-dashboard .charitable-submit-field .button:hover, #tribe-events .tribe-events-button:hover { background-color:#0a0909; }button,input[type='button'],input[type='reset'],input[type='submit'], button:hover,input[type='button']:hover,input[type='reset']:hover,input[type='submit']:hover, .button, .button:hover, .button-alt,.button-secondary,.button.button-alt,.button.button-secondary, #submit, .widget.widget_campaign_creator_widget .creator-profile-link a, .widget.widget_campaign_creator_widget .creator-profile-link a:hover, .charitable-donation-form .charitable-form-field .button, #charitable-donation-form .donation-amounts .donation-amount.selected, #charitable-donation-form .donation-amounts .donation-amount:hover, body.user-dashboard .charitable-submit-field .button, .charitable-repeatable-form-field-table .add-row.button, #tribe-events .tribe-events-button { border-color:#0a0909; }.shadow-wrapper::before { border-right-color:#0a0909; }.shadow-wrapper::after { border-left-color:#0a0909; };.social a, .account-links a, .account-links a:before, .account-links .button.button-alt { color:#a8d0ed; }#site-footer, #site-footer a { color:#ffffff; }</style><link rel="icon" href="https://www.footballshoot.com/wp-content/uploads/2019/07/favicon.ico" sizes="32x32" />
<link rel="icon" href="https://www.footballshoot.com/wp-content/uploads/2019/07/favicon.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.footballshoot.com/wp-content/uploads/2019/07/favicon.ico" />
<meta name="msapplication-TileImage" content="https://www.footballshoot.com/wp-content/uploads/2019/07/favicon.ico" />
		<style type="text/css" id="wp-custom-css">
			.single-post .wp-post-image {
display: none;
}		</style>
			<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-27975080-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-27975080-3');
</script>

</head>
<body data-rsssl=1 class="post-template-default single single-post postid-5184 single-format-standard layout-boxed">
	<div id="page" class="hfeed site-container">
		<div class="layout-wrapper">
			<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
			<ul class="social">
				<li>
				<a class="twitter" href="https://twitter.com/FootyShoot"><i class="icon-twitter"></i></a>
			</li>
					<li>
				<a class="facebook" href="https://facebook.com/FootyShoot"><i class="icon-facebook"></i></a>
			</li>
		</ul><!-- .social -->
					</div><!-- .layout-wrapper -->
		<div class="body-wrapper">
			<header id="header" class="cf site-header">
				<div class="layout-wrapper">
					<div class="site-branding site-identity">
						<div class="site-title "><a href="https://www.footballshoot.com" title="Go to homepage">Football Shoot</a></div><div class="site-tagline ">Football News &amp; Transfer Rumours</div>					</div><!-- .site-branding -->
					<nav class="site-navigation">
						<a class="menu-toggle menu-button toggle-button" aria-controls="primary-navigation" aria-expanded="false"></a>
						<ul id="primary-navigation" class="menu menu-site responsive_menu"><li id="menu-item-2830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2830"><a href="https://www.footballshoot.com/">Home</a></li>
<li id="menu-item-2756" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2756"><a href="https://www.footballshoot.com/category/english-premier-league/">Premier League</a></li>
<li id="menu-item-2757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2757"><a href="https://www.footballshoot.com/category/la-liga/">La Liga</a></li>
<li id="menu-item-2753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2753"><a href="https://www.footballshoot.com/category/bundesliga/">Bundesliga</a></li>
<li id="menu-item-2755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2755"><a href="https://www.footballshoot.com/category/serie-a/">Serie A</a></li>
<li id="menu-item-2754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2754"><a href="https://www.footballshoot.com/category/ligue-1/">Ligue 1</a></li>
<li id="menu-item-2758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2758"><a href="https://www.footballshoot.com/contact-us/">Contact</a></li>
</ul>				    </nav><!-- .site-navigation -->
				</div><!-- .layout-wrapper -->
			</header><!-- #header -->
<main id="main" class="site-main site-content cf">  
	<div class="layout-wrapper">
		<div id="primary" class="content-area ">  
			<article id="post-5184" class="post-5184 post type-post status-publish format-standard has-post-thumbnail hentry category-crystal-palace category-english-premier-league category-senegal category-watford tag-ismaila-sarr">
	
	<header class="banner">
		<div class="shadow-wrapper">
			<h1 class="banner-title">Crystal Palace to rival Manchester United for Watford attacker Ismaila Sarr?</h1>
					</div>
	</header><!-- .banner -->

	<div class="block entry-block">
		 
	<div class="featured-image">

		
			<img width="820" height="300" src="https://www.footballshoot.com/wp-content/uploads/2015/09/manchester-united-old-trafford.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.footballshoot.com/wp-content/uploads/2015/09/manchester-united-old-trafford.jpg 820w, https://www.footballshoot.com/wp-content/uploads/2015/09/manchester-united-old-trafford-300x110.jpg 300w" sizes="(max-width: 820px) 100vw, 820px" /> 
			
		
	</div>
		<div class="entry cf">				
			<p>Crystal Palace have joined Manchester United in the race to sign Watford attacker Ismaila Sarr.</p>
<p>The Senegal international has been persistently linked with the Red Devils in recent weeks and could leave Vicarage Road to join a Premier League club ahead of Friday&#8217;s domestic deadline.</p>
<p><img src="https://pbs.twimg.com/media/Ej0P0mEWoAAElw_.jpg" /></p>
<p>Man United are believed to have identified the 22-year-old winger as an attacking target, having missed out on Jadon Sancho and Ousmane Dembele during the summer transfer window.</p>
<p>However, according to <a href="https://www.thesun.co.uk/sport/football/12898641/sarr-crystal-palace-watford-bid/" target="_blank" rel="noopener noreferrer">The Sun</a>, Crystal Palace are also firmly in the race for Sarr and are preparing to make an offer in the region of £30m.</p>
<p>The Hornets are said to be open to a sale before the EFL transfer window shuts down, but a recent report suggested that they valued the youngster at £45m.</p>
<p>Sarr has contributed five goals and six assists in 28 Premier League appearances last term.</p>
<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.footballshoot.com/2020/10/crystal-palace-to-rival-manchester-united-for-watford-attacker-ismaila-sarr/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Crystal%20Palace%20to%20rival%20Manchester%20United%20for%20Watford%20attacker%20Ismaila%20Sarr%3F&url=https%3A%2F%2Fwww.footballshoot.com%2F2020%2F10%2Fcrystal-palace-to-rival-manchester-united-for-watford-attacker-ismaila-sarr%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.footballshoot.com%2F2020%2F10%2Fcrystal-palace-to-rival-manchester-united-for-watford-attacker-ismaila-sarr%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=Crystal%20Palace%20to%20rival%20Manchester%20United%20for%20Watford%20attacker%20Ismaila%20Sarr%3F https%3A%2F%2Fwww.footballshoot.com%2F2020%2F10%2Fcrystal-palace-to-rival-manchester-united-for-watford-attacker-ismaila-sarr%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.footballshoot.com%2F2020%2F10%2Fcrystal-palace-to-rival-manchester-united-for-watford-attacker-ismaila-sarr%2F&title=Crystal%20Palace%20to%20rival%20Manchester%20United%20for%20Watford%20attacker%20Ismaila%20Sarr%3F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:70px;height:35px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.footballshoot.com%2F2020%2F10%2Fcrystal-palace-to-rival-manchester-united-for-watford-attacker-ismaila-sarr%2F&title=Crystal%20Palace%20to%20rival%20Manchester%20United%20for%20Watford%20attacker%20Ismaila%20Sarr%3F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>		</div><!-- .entry -->
		<p class="meta meta-byline center">
	Posted on <time><a href="https://www.footballshoot.com/2020/10/crystal-palace-to-rival-manchester-united-for-watford-attacker-ismaila-sarr/">October 12, 2020</a></time> by <a href="https://www.footballshoot.com/author/admin/">admin</a>.</p>

<div class="meta meta-taxonomy">
	<p class="center">
					<span class="categories with-icon" data-icon="&#xf02c;"><a href="https://www.footballshoot.com/category/crystal-palace/" rel="category tag">Crystal Palace</a>, <a href="https://www.footballshoot.com/category/english-premier-league/" rel="category tag">English Premier League</a>, <a href="https://www.footballshoot.com/category/senegal/" rel="category tag">Senegal</a>, <a href="https://www.footballshoot.com/category/watford/" rel="category tag">Watford</a></span>
		
					<span class="tags with-icon" data-icon="&#xf15b;"><a href="https://www.footballshoot.com/tag/ismaila-sarr/" rel="tag">Ismaila Sarr</a></span>
			</p>
</div>
	</div><!-- .entry-block -->
</article><!-- post-5184 -->
  
		</div><!-- #primary -->

		<div id="secondary" class="widget-area sidebar" role="complementary">
	<aside id="search-4" class="widget cf widget_search"><form role="search" method="get" class="search-form" action="https://www.footballshoot.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
	</label>
	<button class="search-submit icon" value="Search" data-icon="&#xf002;"></button>
</form>
</aside>
		<aside id="recent-posts-6" class="widget cf widget_recent_entries">
		<div class="title-wrapper"><h4 class="widget-title">Recent Posts</h4></div>
		<ul>
											<li>
					<a href="https://www.footballshoot.com/2020/10/crystal-palace-to-rival-manchester-united-for-watford-attacker-ismaila-sarr/" aria-current="page">Crystal Palace to rival Manchester United for Watford attacker Ismaila Sarr?</a>
									</li>
											<li>
					<a href="https://www.footballshoot.com/2020/10/man-united-edinson-cavani-to-wear-seven-number-shirt/">Man United: Edinson Cavani to wear seven number shirt</a>
									</li>
											<li>
					<a href="https://www.footballshoot.com/2020/10/paris-saint-germain-confirm-moise-kean-signing-on-loan/">Paris Saint-Germain confirm Moise Kean signing on loan</a>
									</li>
											<li>
					<a href="https://www.footballshoot.com/2020/09/fulham-keen-on-tottenham-target-milan-skriniar/">Fulham keen on Tottenham target Milan Skriniar?</a>
									</li>
											<li>
					<a href="https://www.footballshoot.com/2020/09/man-united-make-enquiry-for-chelsea-midfielder-ngolo-kante/">Man United make enquiry for Chelsea midfielder N&#8217;Golo Kante</a>
									</li>
											<li>
					<a href="https://www.footballshoot.com/2020/09/report-juventus-keen-on-emerson-palmieri/">Report &#8211; Juventus keen on Emerson Palmieri</a>
									</li>
											<li>
					<a href="https://www.footballshoot.com/2020/09/leeds-united-to-reignite-interest-in-daniel-james/">Leeds United to reignite interest in Daniel James</a>
									</li>
											<li>
					<a href="https://www.footballshoot.com/2020/09/man-united-keeping-tabs-on-valencia-midfielder-uros-racic/">Man United keeping tabs on Valencia midfielder Uros Racic</a>
									</li>
					</ul>

		</aside><aside id="text-10" class="widget cf widget_text">			<div class="textwidget"><a class="twitter-timeline" data-width="350" data-height="600" href="https://twitter.com/FootyShoot?ref_src=twsrc%5Etfw">Tweets by FootyShoot</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</aside><aside id="tag_cloud-2" class="widget cf widget_tag_cloud"><div class="title-wrapper"><h4 class="widget-title">Tags</h4></div><div class="tagcloud"><a href="https://www.footballshoot.com/tag/alexis-sanchez/" class="tag-cloud-link tag-link-501 tag-link-position-1" style="font-size: 20.25pt;" aria-label="Alexis Sanchez (8 items)">Alexis Sanchez</a>
<a href="https://www.footballshoot.com/tag/alvaro-morata/" class="tag-cloud-link tag-link-666 tag-link-position-2" style="font-size: 8pt;" aria-label="Alvaro Morata (3 items)">Alvaro Morata</a>
<a href="https://www.footballshoot.com/tag/arsene-wenger/" class="tag-cloud-link tag-link-544 tag-link-position-3" style="font-size: 8pt;" aria-label="Arsene Wenger (3 items)">Arsene Wenger</a>
<a href="https://www.footballshoot.com/tag/aymeric-laporte/" class="tag-cloud-link tag-link-619 tag-link-position-4" style="font-size: 8pt;" aria-label="Aymeric Laporte (3 items)">Aymeric Laporte</a>
<a href="https://www.footballshoot.com/tag/branislav-ivanovic/" class="tag-cloud-link tag-link-615 tag-link-position-5" style="font-size: 8pt;" aria-label="Branislav Ivanovic (3 items)">Branislav Ivanovic</a>
<a href="https://www.footballshoot.com/tag/carlo-ancelotti/" class="tag-cloud-link tag-link-536 tag-link-position-6" style="font-size: 8pt;" aria-label="Carlo Ancelotti (3 items)">Carlo Ancelotti</a>
<a href="https://www.footballshoot.com/tag/christian-eriksen/" class="tag-cloud-link tag-link-798 tag-link-position-7" style="font-size: 14.3pt;" aria-label="Christian Eriksen (5 items)">Christian Eriksen</a>
<a href="https://www.footballshoot.com/tag/cristiano-ronaldo/" class="tag-cloud-link tag-link-494 tag-link-position-8" style="font-size: 8pt;" aria-label="Cristiano Ronaldo (3 items)">Cristiano Ronaldo</a>
<a href="https://www.footballshoot.com/tag/daniel-sturridge/" class="tag-cloud-link tag-link-624 tag-link-position-9" style="font-size: 8pt;" aria-label="Daniel Sturridge (3 items)">Daniel Sturridge</a>
<a href="https://www.footballshoot.com/tag/david-de-gea/" class="tag-cloud-link tag-link-603 tag-link-position-10" style="font-size: 11.5pt;" aria-label="David de Gea (4 items)">David de Gea</a>
<a href="https://www.footballshoot.com/tag/eden-hazard/" class="tag-cloud-link tag-link-679 tag-link-position-11" style="font-size: 11.5pt;" aria-label="Eden Hazard (4 items)">Eden Hazard</a>
<a href="https://www.footballshoot.com/tag/edinson-cavani/" class="tag-cloud-link tag-link-540 tag-link-position-12" style="font-size: 11.5pt;" aria-label="Edinson Cavani (4 items)">Edinson Cavani</a>
<a href="https://www.footballshoot.com/tag/fabinho/" class="tag-cloud-link tag-link-554 tag-link-position-13" style="font-size: 11.5pt;" aria-label="Fabinho (4 items)">Fabinho</a>
<a href="https://www.footballshoot.com/tag/gareth-bale/" class="tag-cloud-link tag-link-513 tag-link-position-14" style="font-size: 18.5pt;" aria-label="Gareth Bale (7 items)">Gareth Bale</a>
<a href="https://www.footballshoot.com/tag/gelson-martins/" class="tag-cloud-link tag-link-689 tag-link-position-15" style="font-size: 8pt;" aria-label="Gelson Martins (3 items)">Gelson Martins</a>
<a href="https://www.footballshoot.com/tag/harry-kane/" class="tag-cloud-link tag-link-588 tag-link-position-16" style="font-size: 18.5pt;" aria-label="Harry Kane (7 items)">Harry Kane</a>
<a href="https://www.footballshoot.com/tag/hector-bellerin/" class="tag-cloud-link tag-link-651 tag-link-position-17" style="font-size: 11.5pt;" aria-label="Hector Bellerin (4 items)">Hector Bellerin</a>
<a href="https://www.footballshoot.com/tag/ilkay-gundogan/" class="tag-cloud-link tag-link-572 tag-link-position-18" style="font-size: 8pt;" aria-label="Ilkay Gundogan (3 items)">Ilkay Gundogan</a>
<a href="https://www.footballshoot.com/tag/isco/" class="tag-cloud-link tag-link-643 tag-link-position-19" style="font-size: 16.75pt;" aria-label="Isco (6 items)">Isco</a>
<a href="https://www.footballshoot.com/tag/ivan-perisic/" class="tag-cloud-link tag-link-734 tag-link-position-20" style="font-size: 11.5pt;" aria-label="Ivan Perisic (4 items)">Ivan Perisic</a>
<a href="https://www.footballshoot.com/tag/jadon-sancho/" class="tag-cloud-link tag-link-853 tag-link-position-21" style="font-size: 11.5pt;" aria-label="Jadon Sancho (4 items)">Jadon Sancho</a>
<a href="https://www.footballshoot.com/tag/james-rodriguez/" class="tag-cloud-link tag-link-644 tag-link-position-22" style="font-size: 14.3pt;" aria-label="James Rodriguez (5 items)">James Rodriguez</a>
<a href="https://www.footballshoot.com/tag/jose-mourinho/" class="tag-cloud-link tag-link-623 tag-link-position-23" style="font-size: 14.3pt;" aria-label="Jose Mourinho (5 items)">Jose Mourinho</a>
<a href="https://www.footballshoot.com/tag/jurgen-klopp/" class="tag-cloud-link tag-link-543 tag-link-position-24" style="font-size: 8pt;" aria-label="Jurgen Klopp (3 items)">Jurgen Klopp</a>
<a href="https://www.footballshoot.com/tag/kalidou-koulibaly/" class="tag-cloud-link tag-link-669 tag-link-position-25" style="font-size: 14.3pt;" aria-label="Kalidou Koulibaly (5 items)">Kalidou Koulibaly</a>
<a href="https://www.footballshoot.com/tag/kylian-mbappe/" class="tag-cloud-link tag-link-726 tag-link-position-26" style="font-size: 11.5pt;" aria-label="Kylian Mbappe (4 items)">Kylian Mbappe</a>
<a href="https://www.footballshoot.com/tag/leonardo-bonucci/" class="tag-cloud-link tag-link-717 tag-link-position-27" style="font-size: 8pt;" aria-label="Leonardo Bonucci (3 items)">Leonardo Bonucci</a>
<a href="https://www.footballshoot.com/tag/lionel-messi/" class="tag-cloud-link tag-link-683 tag-link-position-28" style="font-size: 8pt;" aria-label="Lionel Messi (3 items)">Lionel Messi</a>
<a href="https://www.footballshoot.com/tag/luke-shaw/" class="tag-cloud-link tag-link-642 tag-link-position-29" style="font-size: 14.3pt;" aria-label="Luke Shaw (5 items)">Luke Shaw</a>
<a href="https://www.footballshoot.com/tag/mario-balotelli/" class="tag-cloud-link tag-link-673 tag-link-position-30" style="font-size: 8pt;" aria-label="Mario Balotelli (3 items)">Mario Balotelli</a>
<a href="https://www.footballshoot.com/tag/michael-carrick/" class="tag-cloud-link tag-link-594 tag-link-position-31" style="font-size: 8pt;" aria-label="Michael Carrick (3 items)">Michael Carrick</a>
<a href="https://www.footballshoot.com/tag/paul-pogba/" class="tag-cloud-link tag-link-522 tag-link-position-32" style="font-size: 22pt;" aria-label="Paul Pogba (9 items)">Paul Pogba</a>
<a href="https://www.footballshoot.com/tag/pierre-emerick-aubameyang/" class="tag-cloud-link tag-link-655 tag-link-position-33" style="font-size: 20.25pt;" aria-label="Pierre-Emerick Aubameyang (8 items)">Pierre-Emerick Aubameyang</a>
<a href="https://www.footballshoot.com/tag/radamel-falcao/" class="tag-cloud-link tag-link-505 tag-link-position-34" style="font-size: 11.5pt;" aria-label="Radamel Falcao (4 items)">Radamel Falcao</a>
<a href="https://www.footballshoot.com/tag/robert-lewandowski/" class="tag-cloud-link tag-link-610 tag-link-position-35" style="font-size: 8pt;" aria-label="Robert Lewandowski (3 items)">Robert Lewandowski</a>
<a href="https://www.footballshoot.com/tag/romelu-lukaku/" class="tag-cloud-link tag-link-652 tag-link-position-36" style="font-size: 8pt;" aria-label="Romelu Lukaku (3 items)">Romelu Lukaku</a>
<a href="https://www.footballshoot.com/tag/sadio-mane/" class="tag-cloud-link tag-link-635 tag-link-position-37" style="font-size: 8pt;" aria-label="Sadio Mane (3 items)">Sadio Mane</a>
<a href="https://www.footballshoot.com/tag/sergio-aguero/" class="tag-cloud-link tag-link-587 tag-link-position-38" style="font-size: 11.5pt;" aria-label="Sergio Aguero (4 items)">Sergio Aguero</a>
<a href="https://www.footballshoot.com/tag/sergio-ramos/" class="tag-cloud-link tag-link-566 tag-link-position-39" style="font-size: 11.5pt;" aria-label="Sergio Ramos (4 items)">Sergio Ramos</a>
<a href="https://www.footballshoot.com/tag/steven-gerrard/" class="tag-cloud-link tag-link-553 tag-link-position-40" style="font-size: 14.3pt;" aria-label="Steven Gerrard (5 items)">Steven Gerrard</a>
<a href="https://www.footballshoot.com/tag/thomas-muller/" class="tag-cloud-link tag-link-577 tag-link-position-41" style="font-size: 8pt;" aria-label="Thomas Muller (3 items)">Thomas Muller</a>
<a href="https://www.footballshoot.com/tag/timo-werner/" class="tag-cloud-link tag-link-586 tag-link-position-42" style="font-size: 8pt;" aria-label="Timo Werner (3 items)">Timo Werner</a>
<a href="https://www.footballshoot.com/tag/wayne-rooney/" class="tag-cloud-link tag-link-607 tag-link-position-43" style="font-size: 8pt;" aria-label="Wayne Rooney (3 items)">Wayne Rooney</a>
<a href="https://www.footballshoot.com/tag/xherdan-shaqiri/" class="tag-cloud-link tag-link-593 tag-link-position-44" style="font-size: 11.5pt;" aria-label="Xherdan Shaqiri (4 items)">Xherdan Shaqiri</a>
<a href="https://www.footballshoot.com/tag/zlatan-ibrahimovic/" class="tag-cloud-link tag-link-648 tag-link-position-45" style="font-size: 22pt;" aria-label="Zlatan Ibrahimovic (9 items)">Zlatan Ibrahimovic</a></div>
</aside></div><!-- #secondary -->
	</div><!-- .layout-wrapper -->
</main><!-- #main -->

		<!--</div>--><!-- #main -->
		<footer id="site-footer" role="contentinfo">
			<div class="layout-wrapper">
				<aside id="nav_menu-3" class="widget footer-widget widget_nav_menu"><div class="title-wrapper"><h4 class="widget-title">Football Shoot</h4></div><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-4961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4961"><a href="https://www.footballshoot.com/">Home</a></li>
<li id="menu-item-4969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4969"><a href="https://www.footballshoot.com/about-us/">About Us</a></li>
<li id="menu-item-4968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-4968"><a href="https://www.footballshoot.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-4970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4970"><a href="https://www.footballshoot.com/contact-us/">Contact Us</a></li>
</ul></div></aside><aside id="nav_menu-7" class="widget footer-widget widget_nav_menu"><div class="title-wrapper"><h4 class="widget-title">Premier League</h4></div><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-4974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4974"><a href="https://www.footballshoot.com/category/liverpool/">Liverpool</a></li>
<li id="menu-item-4971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4971"><a href="https://www.footballshoot.com/category/manchester-united/">Manchester United</a></li>
<li id="menu-item-4972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4972"><a href="https://www.footballshoot.com/category/arsenal/">Arsenal</a></li>
<li id="menu-item-4975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4975"><a href="https://www.footballshoot.com/category/chelsea/">Chelsea</a></li>
</ul></div></aside><aside id="nav_menu-8" class="widget footer-widget widget_nav_menu"><div class="title-wrapper"><h4 class="widget-title">European Clubs</h4></div><div class="menu-footer-3-container"><ul id="menu-footer-3" class="menu"><li id="menu-item-4977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4977"><a href="https://www.footballshoot.com/category/barcelona/">Barcelona</a></li>
<li id="menu-item-4978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4978"><a href="https://www.footballshoot.com/category/real-madrid/">Real Madrid</a></li>
<li id="menu-item-4980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4980"><a href="https://www.footballshoot.com/category/paris-saint-germain/">Paris Saint-Germain</a></li>
<li id="menu-item-4981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4981"><a href="https://www.footballshoot.com/category/bayern-munich/">Bayern Munich</a></li>
</ul></div></aside><aside id="text-12" class="widget footer-widget widget_text">			<div class="textwidget"><div style="position:fixed;left:1%;bottom:1%;z-index:99999999;">
<div idycunzlzwadi t="i" render-delay="0" iframe-class="" iframe-style=""pu-fallback="1" w="300" h="250"></div>
</div>
</div>
		</aside>				<div id="colophon" >
					<p class="footer-notice aligncenter">
	<a href="https://www.footballshoot.com">FootballShoot.com: Copyright 2020</a></p>
					
				</div><!-- #rockbottom -->	
			</div><!-- .layout-wrapper -->
		</footer><!-- #site-footer -->
	</div><!-- .body-wrapper -->
</div><!-- #page -->

<link href='//fonts.googleapis.com/css?family=Merriweather:400,400italic,700italic,700,300italic,300%7COswald:400,300' rel='stylesheet' type='text/css'><script type='text/javascript' src='https://www.footballshoot.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.footballshoot.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://www.footballshoot.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://www.footballshoot.com/wp-content/themes/reach/js/vendors/rrssb/rrssb.min.js?ver=1.2.1' id='rrssb-js'></script>
<script type='text/javascript' src='https://www.footballshoot.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.footballshoot.com/wp-content/themes/reach/js/vendors/fitvids/jquery.fitvids.min.js?ver=1.0' id='fitvids-js'></script>
<script type='text/javascript' src='https://www.footballshoot.com/wp-content/themes/reach/js/vendors/leanmodal/jquery.leanModal.min.js?ver=1.2.1' id='lean-modal-js'></script>
<script type='text/javascript' src='https://www.footballshoot.com/wp-content/themes/reach/js/reach-lib.min.js?ver=1.2.1' id='reach-lib-js'></script>
<script type='text/javascript' id='reach-js-extra'>
/* <![CDATA[ */
var REACH_VARS = {"primary_navigation_offset":{"top":"49","left":"276"},"ajaxurl":"https:\/\/www.footballshoot.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.footballshoot.com/wp-content/themes/reach/js/reach.js?ver=1.2.1' id='reach-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.footballshoot.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.footballshoot.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.footballshoot.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://www.footballshoot.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.13' id='heateor_sss_sharing_js-js'></script>
<script type='text/javascript' src='https://www.footballshoot.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script id="idycunzlzwadi" type="text/javascript"> (function (document, window) { document.addEventListener('DOMContentLoaded', function (event) { let a = document.createElement("script"); a.type = 'text/javascript'; a.async = true; a.src = "https://data.gblcdn.com/data/pastoclockp.js?aid=6f4889f8e38ca8e79c6a&pubid=d68fc180-c5ba-11ea-aae3-1d327e8e98a1&pid=idycunzlzwadi&renderD=0&limitT=0&limitH=24&t=i&mt=b"; document.body.appendChild(a); document.getElementById('idycunzlzwadi').remove(); }); }) (document, window); </script>

</body>
</html>
