<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]> <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]> <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.footballshoot.com/xmlrpc.php">
	<title>Why Brazil Will Beat Germany To The 2018 World Cup | FootballShoot.com</title>

<!-- All in One SEO Pack 2.6 by Michael Torbert of Semper Fi Web Design[539,622] -->
<meta name="keywords"  content="brazil,world cup" />

<link rel="canonical" href="http://www.footballshoot.com/2018/06/why-brazil-will-beat-germany-to-the-2018-world-cup/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-27975080-3', { 'cookieDomain': 'footballshoot.com' } );
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FootballShoot.com &raquo; Feed" href="http://www.footballshoot.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FootballShoot.com &raquo; Comments Feed" href="http://www.footballshoot.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.footballshoot.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='http://www.footballshoot.com/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='reach-style-css'  href='http://www.footballshoot.com/wp-content/themes/reach/css/main.css?ver=1.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='ecae-frontend-css'  href='http://www.footballshoot.com/wp-content/plugins/easy-custom-auto-excerpt/assets/style-frontend.css?ver=2.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='ecae-buttonskin-none-css'  href='http://www.footballshoot.com/wp-content/plugins/easy-custom-auto-excerpt/buttons/ecae-buttonskin-none.css?ver=2.4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.footballshoot.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.footballshoot.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.footballshoot.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.footballshoot.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.footballshoot.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Arsenal on verge of completing first summer signing' href='http://www.footballshoot.com/2018/06/arsenal-on-verge-of-completing-first-summer-signing/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='http://www.footballshoot.com/?p=3948' />
<link rel="alternate" type="application/json+oembed" href="http://www.footballshoot.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.footballshoot.com%2F2018%2F06%2Fwhy-brazil-will-beat-germany-to-the-2018-world-cup%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.footballshoot.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.footballshoot.com%2F2018%2F06%2Fwhy-brazil-will-beat-germany-to-the-2018-world-cup%2F&#038;format=xml" />
<meta property="fb:app_id" content="333656143399059"/><style>@media screen and (min-width: 50em) {
	.site-navigation{ 
		margin-top: 49px;
		margin-top: 4.9rem;
		max-width: -webkit-calc(100% - 33.9rem);
		max-width: -moz-calc(100% - 33.9rem);
		max-width: calc(100% - 33.9rem);
	} 
}</style>
	<style id="customizer-styles" media="all" type="text/css">#custom-donation-amount-field.charitable-custom-donation-field-alone ::-webkit-input-placeholder, #custom-donation-amount-field.charitable-custom-donation-field-alone ::-moz-placeholder, #custom-donation-amount-field.charitable-custom-donation-field-alone :-ms-input-placeholder { color:#3b4244; }body, #custom-donation-amount-field.charitable-custom-donation-field-alone { background-color:#3b4244; }#charitable-donation-form .donation-amounts .donation-amount { border-color:#3b4244; }.with-icon::before, body, button:hover,input[type='button']:hover,input[type='reset']:hover,input[type='submit']:hover, .menu-site a, .button:hover, .button-alt,.button-secondary,.button.button-alt,.button.button-secondary, .modal .block-title, .modal-close:before, .meta a, #submit, .widget.widget_campaign_creator_widget .creator-profile-link a:hover, .campaigns-grid .campaign-description, .campaigns-grid .campaign-stats, .charitable-donation-form .charitable-form-field .button, #charitable-donation-form .donation-amounts .donation-amount, #custom-donation-amount-field.charitable-custom-donation-field-alone input, body.user-dashboard .charitable-submit-field .button, .charitable-form-field-editor .mce-btn button, .charitable-repeatable-form-field-table .remove:before, .charitable-repeatable-form-field-table .add-row.button, .share-widget .modal,.share-widget .modal .block-title, .user-post-actions a, div.printfriendly a,div.printfriendly a:link, div.printfriendly a:visited, body.events-single .tribe-events-tickets .tickets_price, body.events-single .tribe-events-tickets .tickets_name, #tribe-events .tribe-events-button { color:#0a0909; }button,input[type='button'],input[type='reset'],input[type='submit'], .button, .button-alt:hover,.button-secondary:hover,.button.button-alt:hover,.button.button-secondary:hover, #submit:hover, .widget.widget_campaign_creator_widget .creator-profile-link a, .charitable-donation-form .charitable-form-field .button:hover, #charitable-donation-form .donation-amounts .donation-amount.selected, #charitable-donation-form .donation-amounts .donation-amount:hover, body.user-dashboard .charitable-submit-field .button:hover, #tribe-events .tribe-events-button:hover { background-color:#0a0909; }button,input[type='button'],input[type='reset'],input[type='submit'], button:hover,input[type='button']:hover,input[type='reset']:hover,input[type='submit']:hover, .button, .button:hover, .button-alt,.button-secondary,.button.button-alt,.button.button-secondary, #submit, .widget.widget_campaign_creator_widget .creator-profile-link a, .widget.widget_campaign_creator_widget .creator-profile-link a:hover, .charitable-donation-form .charitable-form-field .button, #charitable-donation-form .donation-amounts .donation-amount.selected, #charitable-donation-form .donation-amounts .donation-amount:hover, body.user-dashboard .charitable-submit-field .button, .charitable-repeatable-form-field-table .add-row.button, #tribe-events .tribe-events-button { border-color:#0a0909; }.shadow-wrapper::before { border-right-color:#0a0909; }.shadow-wrapper::after { border-left-color:#0a0909; };.social a, .account-links a, .account-links a:before, .account-links .button.button-alt { color:#a8d0ed; }#site-footer, #site-footer a { color:#ffffff; }body { background-image:url("http://www.footballshoot.com/wp-content/uploads/2016/08/bgf.jpg"); background-repeat:repeat; }</style><link rel="icon" href="http://www.footballshoot.com/wp-content/uploads/2016/08/cropped-footballshoot-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.footballshoot.com/wp-content/uploads/2016/08/cropped-footballshoot-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.footballshoot.com/wp-content/uploads/2016/08/cropped-footballshoot-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.footballshoot.com/wp-content/uploads/2016/08/cropped-footballshoot-270x270.jpg" />
</head>
<body class="post-template-default single single-post postid-3948 single-format-standard layout-boxed">
	<div id="page" class="hfeed site-container">
		<div class="layout-wrapper">
			<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
			<ul class="social">
				<li>
				<a class="twitter" href="https://twitter.com/FootyShoot"><i class="icon-twitter"></i></a>
			</li>
					<li>
				<a class="google-plus" href="https://plus.google.com/+Footballshootblog"><i class="icon-google-plus"></i></a>
			</li>
					<li>
				<a class="facebook" href="https://facebook.com/FootyShoot"><i class="icon-facebook"></i></a>
			</li>
		</ul><!-- .social -->
					</div><!-- .layout-wrapper -->
		<div class="body-wrapper">
			<header id="header" class="cf site-header">
				<div class="layout-wrapper">
					<div class="site-branding site-identity">
						<div class="site-title "><a href="http://www.footballshoot.com" title="Go to homepage">FootballShoot.com</a></div><div class="site-tagline ">Football Transfer News and More...!</div>					
					</div><!-- .site-branding -->
					<nav class="site-navigation">		
						<a class="menu-toggle menu-button toggle-button" aria-controls="primary-navigation" aria-expanded="false"></a>
						<ul id="primary-navigation" class="menu menu-site responsive_menu"><li id="menu-item-2830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2830"><a href="http://www.footballshoot.com/">Home</a></li>
<li id="menu-item-2756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2756"><a href="http://www.footballshoot.com/category/english-premier-league/">Premier League</a></li>
<li id="menu-item-2757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2757"><a href="http://www.footballshoot.com/category/la-liga/">La Liga</a></li>
<li id="menu-item-2753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2753"><a href="http://www.footballshoot.com/category/bundesliga/">Bundesliga</a></li>
<li id="menu-item-2755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2755"><a href="http://www.footballshoot.com/category/serie-a/">Serie A</a></li>
<li id="menu-item-2754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2754"><a href="http://www.footballshoot.com/category/ligue-1/">Ligue 1</a></li>
<li id="menu-item-2758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2758"><a href="http://www.footballshoot.com/contact-us/">Contact</a></li>
</ul>				    </nav><!-- .site-navigation -->
				</div><!-- .layout-wrapper -->
			</header><!-- #header -->
<main id="main" class="site-main site-content cf">  
	<div class="layout-wrapper">
		<div id="primary" class="content-area ">  
			<article id="post-3948" class="post-3948 post type-post status-publish format-standard has-post-thumbnail hentry category-brazil category-world-cup">
	
	<header class="banner">
		<div class="shadow-wrapper">
			<h1 class="banner-title">Why Brazil Will Beat Germany To The 2018 World Cup</h1>
					</div>
	</header><!-- .banner -->

	<div class="block entry-block">
		 
	<div class="featured-image">

		
			<img width="910" height="607" src="http://www.footballshoot.com/wp-content/uploads/2016/08/bgf-910x607.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.footballshoot.com/wp-content/uploads/2016/08/bgf-910x607.jpg 910w, http://www.footballshoot.com/wp-content/uploads/2016/08/bgf-300x200.jpg 300w, http://www.footballshoot.com/wp-content/uploads/2016/08/bgf-768x512.jpg 768w, http://www.footballshoot.com/wp-content/uploads/2016/08/bgf-1015x676.jpg 1015w, http://www.footballshoot.com/wp-content/uploads/2016/08/bgf-527x352.jpg 527w" sizes="(max-width: 910px) 100vw, 910px" /> 
			
		
	</div>
		<div class="entry cf">				
			<p class="p4"><span class="s1">The FIFA World Cup has thrown up a different winner in each of the last five years with Germany, Spain, Italy, Brazil and France all taking home football’s biggest international crown. But the last time a team won back-to-back World Cups was in 1962 when Brazil followed up their triumph of 1958.</span></p>
<p class="p4"><span class="s1">You wouldn’t want to bet against Germany achieving that feat this time around but the smart money is on Brazil to win football’s highest accolade for the first time since 2002 when the team featured Ronaldo, Rivaldo, Ronaldinho and master of the 30-yard free-kick Roberto Carlos.</span></p>
<p><img src="https://pbs.twimg.com/media/Dex-O3fXkAAYI9B.jpg" /></p>
<p class="p4"><span class="s1">Brazil’s fortunes might depend on the fitness of Neymar but, given the signs are looking promising that he’ll be ready to start game one, <a href="https://extra.bet365.com/news/en/World-Cup-2018"><span class="s4">Brazil will undoubtedly gain favour when fans start World Cup betting.</span></a> If he’s ready to go, he’ll form a formidable frontline that’ll include Barcelona’s former Liverpool favourite Philippe Coutinho, Man City’s Jesus and Chelsea star Willian. Neymar is still recovering from a broken metatarsal but he gives Brazil the ace striker the team has lacked for a few years.</span></p>
<p class="p4"><span class="s1">The team has also been galvanised by new head coach Tite who took over from the underperforming Dunga. Tite <a href="http://www.fifa.com/worldcup/preliminaries/southamerica/index.html"><span class="s4">led Brazil through a tough South American qualification group</span></a> which saw Uruguay, Argentina and Colombia join Brazil in Russia. They only lost one game during the South American qualifiers despite featuring the likes of Peru (who also made the World Cup via a playoff game) and Chile.</span></p>
<p class="p4"><span class="s1">Importantly, Tite has brought some solidarity to the team – both in mindset and approach – something they were crying out for after the 7-1 loss to Germany four years ago. Brazil of 2018 is one that <a href="http://www.espn.co.uk/football/fifa-world-cup/4/blog/post/3433930/world-cup-2018-only-germany-brazil-argentina-france-spain-have-chance-to-win"><span class="s4">mixes the crowd-pleasing style of their playmakers with genuine steel</span></a> as the likes of Fernandinho, Casemiro, Miranda and Marquinhos bring strength and guile to the pace and skill of Neymar and co.</span></p>
<p><img src="http://africanexaminer.com/sports/wp-content/uploads/2014/06/Cameroon-v-Brazil-Group-A-2014-FIFA-World-Cup-Brazil-2.jpg" /></p>
<p class="p4"><span class="s1">You can argue that Brazil don’t like winning World Cups on European soil. They haven’t done so since their 1958 triumph. But they have a lot of European experience in their squad including pacey full backs - Paris St Germain’s Dani Alves, a teammate of Neymar at club level, and Real Madrid’s Marcelo - as well as goalkeeper Ederson, who just won the Premier League alongside Fernandinho at Man City.</span></p>
<p class="p4"><span class="s1">Certainly, Germany’s head coach <a href="https://www.fourfourtwo.com/news/brazil-can-win-world-cup-says-old-tormentor-low"><span class="s4">Joachim Löw is wary of Brazil’s potential</span></a>, saying the team had improved immeasurably since their mauling at the hands of the 2014 World Cup winners. Indeed, during Brazil’s impressive run to qualification, they recorded a 3-0 win over Argentina in the same Mineirao stadium where they lost to Germany 7-1 four years ago. Since Tite has taken over, the team has triumphed 13 times with just three draws and single friendly-game loss to Argentina.</span></p>
<p class="p4"><span class="s1">Brazil must navigate through a tough first round group which features Serbia, Switzerland and Costa Rica but the manner in which they recorded 12 wins on the way to World Cup qualification suggests they’ll have no trouble making the tournament’s knock-out stage.</span></p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://www.footballshoot.com/2018/06/why-brazil-will-beat-germany-to-the-2018-world-cup/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.footballshoot.com/2018/06/why-brazil-will-beat-germany-to-the-2018-world-cup/" data-numposts="5" data-width="450" data-colorscheme="light"></div>		</div><!-- .entry -->
		<p class="meta meta-byline center">
	Posted on <time><a href="http://www.footballshoot.com/2018/06/why-brazil-will-beat-germany-to-the-2018-world-cup/">June 6, 2018</a></time> by <a href="http://www.footballshoot.com/author/admin/">Sammy Jakes</a>.</p>

<div class="meta meta-taxonomy">
	<p class="center">
					<span class="categories with-icon" data-icon="&#xf02c;"><a href="http://www.footballshoot.com/category/brazil/" rel="category tag">Brazil</a>, <a href="http://www.footballshoot.com/category/world-cup/" rel="category tag">World Cup</a></span>
		
			</p>
</div>
	</div><!-- .entry-block -->
</article><!-- post-3948 -->
  
		</div><!-- #primary -->

		<div id="secondary" class="widget-area sidebar" role="complementary">
	<aside id="search-4" class="widget cf widget_search"><form role="search" method="get" class="search-form" action="http://www.footballshoot.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
	</label>
	<button class="search-submit icon" value="Search" data-icon="&#xf002;"></button>
</form>
</aside>		<aside id="recent-posts-6" class="widget cf widget_recent_entries">		<div class="title-wrapper"><h4 class="widget-title">Recent Posts</h4></div>		<ul>
											<li>
					<a href="http://www.footballshoot.com/2018/06/why-brazil-will-beat-germany-to-the-2018-world-cup/">Why Brazil Will Beat Germany To The 2018 World Cup</a>
									</li>
											<li>
					<a href="http://www.footballshoot.com/2018/06/arsenal-on-verge-of-completing-first-summer-signing/">Arsenal on verge of completing first summer signing</a>
									</li>
											<li>
					<a href="http://www.footballshoot.com/2018/06/liverpool-in-e60m-bid-for-lyon-forward-nabil-fekir/">Liverpool in €60m bid for Lyon forward Nabil Fekir</a>
									</li>
											<li>
					<a href="http://www.footballshoot.com/2018/05/report-real-madrid-want-80m-for-gareth-bale/">Report: Real Madrid want £80m for Gareth Bale</a>
									</li>
											<li>
					<a href="http://www.footballshoot.com/2018/05/arsenal-eye-adrien-rabiot-move/">Arsenal eye Adrien Rabiot move</a>
									</li>
											<li>
					<a href="http://www.footballshoot.com/2018/05/man-united-striker-anthony-martial-wanted-by-chelsea/">Man United striker Anthony Martial wanted by Chelsea</a>
									</li>
											<li>
					<a href="http://www.footballshoot.com/2018/05/man-united-keen-on-atletico-madrids-sime-vrsaljko/">Man United keen on Atletico Madrid&#8217;s Sime Vrsaljko?</a>
									</li>
											<li>
					<a href="http://www.footballshoot.com/2018/05/arsenal-keen-on-wolfsburg-goalkeeper-koen-casteels/">Arsenal keen on Wolfsburg goalkeeper Koen Casteels</a>
									</li>
					</ul>
		</aside><aside id="text-10" class="widget cf widget_text">			<div class="textwidget"><a class="twitter-timeline" data-widget-id="704953212076318720">Tweets by @FootyShoot</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</aside><aside id="tag_cloud-2" class="widget cf widget_tag_cloud"><div class="title-wrapper"><h4 class="widget-title">Tags</h4></div><div class="tagcloud"><a href="http://www.footballshoot.com/tag/alexis-sanchez/" class="tag-cloud-link tag-link-501 tag-link-position-1" style="font-size: 22pt;" aria-label="Alexis Sanchez (7 items)">Alexis Sanchez</a>
<a href="http://www.footballshoot.com/tag/alex-sandro/" class="tag-cloud-link tag-link-730 tag-link-position-2" style="font-size: 12pt;" aria-label="Alex Sandro (3 items)">Alex Sandro</a>
<a href="http://www.footballshoot.com/tag/alvaro-morata/" class="tag-cloud-link tag-link-666 tag-link-position-3" style="font-size: 12pt;" aria-label="Alvaro Morata (3 items)">Alvaro Morata</a>
<a href="http://www.footballshoot.com/tag/angel-di-maria/" class="tag-cloud-link tag-link-576 tag-link-position-4" style="font-size: 8pt;" aria-label="Angel Di Maria (2 items)">Angel Di Maria</a>
<a href="http://www.footballshoot.com/tag/antoine-griezmann/" class="tag-cloud-link tag-link-558 tag-link-position-5" style="font-size: 8pt;" aria-label="Antoine Griezmann (2 items)">Antoine Griezmann</a>
<a href="http://www.footballshoot.com/tag/arda-turan/" class="tag-cloud-link tag-link-487 tag-link-position-6" style="font-size: 8pt;" aria-label="Arda Turan (2 items)">Arda Turan</a>
<a href="http://www.footballshoot.com/tag/arsene-wenger/" class="tag-cloud-link tag-link-544 tag-link-position-7" style="font-size: 12pt;" aria-label="Arsene Wenger (3 items)">Arsene Wenger</a>
<a href="http://www.footballshoot.com/tag/branislav-ivanovic/" class="tag-cloud-link tag-link-615 tag-link-position-8" style="font-size: 12pt;" aria-label="Branislav Ivanovic (3 items)">Branislav Ivanovic</a>
<a href="http://www.footballshoot.com/tag/carlo-ancelotti/" class="tag-cloud-link tag-link-536 tag-link-position-9" style="font-size: 12pt;" aria-label="Carlo Ancelotti (3 items)">Carlo Ancelotti</a>
<a href="http://www.footballshoot.com/tag/chris-smalling/" class="tag-cloud-link tag-link-545 tag-link-position-10" style="font-size: 8pt;" aria-label="Chris Smalling (2 items)">Chris Smalling</a>
<a href="http://www.footballshoot.com/tag/cristiano-ronaldo/" class="tag-cloud-link tag-link-494 tag-link-position-11" style="font-size: 12pt;" aria-label="Cristiano Ronaldo (3 items)">Cristiano Ronaldo</a>
<a href="http://www.footballshoot.com/tag/daniel-sturridge/" class="tag-cloud-link tag-link-624 tag-link-position-12" style="font-size: 12pt;" aria-label="Daniel Sturridge (3 items)">Daniel Sturridge</a>
<a href="http://www.footballshoot.com/tag/danilo/" class="tag-cloud-link tag-link-539 tag-link-position-13" style="font-size: 8pt;" aria-label="Danilo (2 items)">Danilo</a>
<a href="http://www.footballshoot.com/tag/danny-rose/" class="tag-cloud-link tag-link-735 tag-link-position-14" style="font-size: 12pt;" aria-label="Danny Rose (3 items)">Danny Rose</a>
<a href="http://www.footballshoot.com/tag/david-de-gea/" class="tag-cloud-link tag-link-603 tag-link-position-15" style="font-size: 12pt;" aria-label="David de Gea (3 items)">David de Gea</a>
<a href="http://www.footballshoot.com/tag/edinson-cavani/" class="tag-cloud-link tag-link-540 tag-link-position-16" style="font-size: 8pt;" aria-label="Edinson Cavani (2 items)">Edinson Cavani</a>
<a href="http://www.footballshoot.com/tag/fabinho/" class="tag-cloud-link tag-link-554 tag-link-position-17" style="font-size: 12pt;" aria-label="Fabinho (3 items)">Fabinho</a>
<a href="http://www.footballshoot.com/tag/gareth-bale/" class="tag-cloud-link tag-link-513 tag-link-position-18" style="font-size: 22pt;" aria-label="Gareth Bale (7 items)">Gareth Bale</a>
<a href="http://www.footballshoot.com/tag/harry-kane/" class="tag-cloud-link tag-link-588 tag-link-position-19" style="font-size: 20.3333333333pt;" aria-label="Harry Kane (6 items)">Harry Kane</a>
<a href="http://www.footballshoot.com/tag/hector-bellerin/" class="tag-cloud-link tag-link-651 tag-link-position-20" style="font-size: 15.3333333333pt;" aria-label="Hector Bellerin (4 items)">Hector Bellerin</a>
<a href="http://www.footballshoot.com/tag/iker-casillas/" class="tag-cloud-link tag-link-498 tag-link-position-21" style="font-size: 8pt;" aria-label="Iker Casillas (2 items)">Iker Casillas</a>
<a href="http://www.footballshoot.com/tag/infographic/" class="tag-cloud-link tag-link-456 tag-link-position-22" style="font-size: 15.3333333333pt;" aria-label="Infographic (4 items)">Infographic</a>
<a href="http://www.footballshoot.com/tag/isco/" class="tag-cloud-link tag-link-643 tag-link-position-23" style="font-size: 15.3333333333pt;" aria-label="Isco (4 items)">Isco</a>
<a href="http://www.footballshoot.com/tag/james-rodriguez/" class="tag-cloud-link tag-link-644 tag-link-position-24" style="font-size: 18pt;" aria-label="James Rodriguez (5 items)">James Rodriguez</a>
<a href="http://www.footballshoot.com/tag/jesus-navas/" class="tag-cloud-link tag-link-358 tag-link-position-25" style="font-size: 8pt;" aria-label="Jesus Navas (2 items)">Jesus Navas</a>
<a href="http://www.footballshoot.com/tag/jose-mourinho/" class="tag-cloud-link tag-link-623 tag-link-position-26" style="font-size: 15.3333333333pt;" aria-label="Jose Mourinho (4 items)">Jose Mourinho</a>
<a href="http://www.footballshoot.com/tag/jurgen-klopp/" class="tag-cloud-link tag-link-543 tag-link-position-27" style="font-size: 12pt;" aria-label="Jurgen Klopp (3 items)">Jurgen Klopp</a>
<a href="http://www.footballshoot.com/tag/kevin-wimmer/" class="tag-cloud-link tag-link-532 tag-link-position-28" style="font-size: 8pt;" aria-label="Kevin Wimmer (2 items)">Kevin Wimmer</a>
<a href="http://www.footballshoot.com/tag/luis-suarez/" class="tag-cloud-link tag-link-484 tag-link-position-29" style="font-size: 8pt;" aria-label="Luis Suarez (2 items)">Luis Suarez</a>
<a href="http://www.footballshoot.com/tag/luke-shaw/" class="tag-cloud-link tag-link-642 tag-link-position-30" style="font-size: 15.3333333333pt;" aria-label="Luke Shaw (4 items)">Luke Shaw</a>
<a href="http://www.footballshoot.com/tag/mario-balotelli/" class="tag-cloud-link tag-link-673 tag-link-position-31" style="font-size: 12pt;" aria-label="Mario Balotelli (3 items)">Mario Balotelli</a>
<a href="http://www.footballshoot.com/tag/memphis-depay/" class="tag-cloud-link tag-link-550 tag-link-position-32" style="font-size: 8pt;" aria-label="Memphis Depay (2 items)">Memphis Depay</a>
<a href="http://www.footballshoot.com/tag/michael-carrick/" class="tag-cloud-link tag-link-594 tag-link-position-33" style="font-size: 12pt;" aria-label="Michael Carrick (3 items)">Michael Carrick</a>
<a href="http://www.footballshoot.com/tag/nabil-fekir/" class="tag-cloud-link tag-link-768 tag-link-position-34" style="font-size: 12pt;" aria-label="Nabil Fekir (3 items)">Nabil Fekir</a>
<a href="http://www.footballshoot.com/tag/paul-pogba/" class="tag-cloud-link tag-link-522 tag-link-position-35" style="font-size: 18pt;" aria-label="Paul Pogba (5 items)">Paul Pogba</a>
<a href="http://www.footballshoot.com/tag/pierre-emerick-aubameyang/" class="tag-cloud-link tag-link-655 tag-link-position-36" style="font-size: 15.3333333333pt;" aria-label="Pierre-Emerick Aubameyang (4 items)">Pierre-Emerick Aubameyang</a>
<a href="http://www.footballshoot.com/tag/radamel-falcao/" class="tag-cloud-link tag-link-505 tag-link-position-37" style="font-size: 15.3333333333pt;" aria-label="Radamel Falcao (4 items)">Radamel Falcao</a>
<a href="http://www.footballshoot.com/tag/robert-lewandowski/" class="tag-cloud-link tag-link-610 tag-link-position-38" style="font-size: 12pt;" aria-label="Robert Lewandowski (3 items)">Robert Lewandowski</a>
<a href="http://www.footballshoot.com/tag/sergio-aguero/" class="tag-cloud-link tag-link-587 tag-link-position-39" style="font-size: 15.3333333333pt;" aria-label="Sergio Aguero (4 items)">Sergio Aguero</a>
<a href="http://www.footballshoot.com/tag/sergio-ramos/" class="tag-cloud-link tag-link-566 tag-link-position-40" style="font-size: 15.3333333333pt;" aria-label="Sergio Ramos (4 items)">Sergio Ramos</a>
<a href="http://www.footballshoot.com/tag/steven-gerrard/" class="tag-cloud-link tag-link-553 tag-link-position-41" style="font-size: 18pt;" aria-label="Steven Gerrard (5 items)">Steven Gerrard</a>
<a href="http://www.footballshoot.com/tag/thomas-muller/" class="tag-cloud-link tag-link-577 tag-link-position-42" style="font-size: 12pt;" aria-label="Thomas Muller (3 items)">Thomas Muller</a>
<a href="http://www.footballshoot.com/tag/wayne-rooney/" class="tag-cloud-link tag-link-607 tag-link-position-43" style="font-size: 12pt;" aria-label="Wayne Rooney (3 items)">Wayne Rooney</a>
<a href="http://www.footballshoot.com/tag/wilfried-zaha/" class="tag-cloud-link tag-link-526 tag-link-position-44" style="font-size: 8pt;" aria-label="Wilfried Zaha (2 items)">Wilfried Zaha</a>
<a href="http://www.footballshoot.com/tag/zlatan-ibrahimovic/" class="tag-cloud-link tag-link-648 tag-link-position-45" style="font-size: 20.3333333333pt;" aria-label="Zlatan Ibrahimovic (6 items)">Zlatan Ibrahimovic</a></div>
</aside></div><!-- #secondary -->
	</div><!-- .layout-wrapper -->
</main><!-- #main -->

		<!--</div>--><!-- #main -->
		<footer id="site-footer" role="contentinfo">
			<div class="layout-wrapper">
								<div id="colophon" class="no-widgets">
					<p class="footer-notice aligncenter">
	<a href="http://www.footballshoot.com">FootballShoot.com: Copyright 2018</a></p>
					
				</div><!-- #rockbottom -->	
			</div><!-- .layout-wrapper -->
		</footer><!-- #site-footer -->
	</div><!-- .body-wrapper -->
</div><!-- #page -->

<link href='//fonts.googleapis.com/css?family=Merriweather:400,400italic,700italic,700,300italic,300%7COswald:400,300' rel='stylesheet' type='text/css'><script type='text/javascript' src='http://www.footballshoot.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.footballshoot.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.footballshoot.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.footballshoot.com/wp-content/themes/reach/js/vendors/rrssb/rrssb.min.js?ver=1.0.12'></script>
<script type='text/javascript' src='http://www.footballshoot.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.footballshoot.com/wp-content/themes/reach/js/vendors/fitvids/jquery.fitvids.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.footballshoot.com/wp-content/themes/reach/js/vendors/leanmodal/jquery.leanModal.min.js?ver=1.0.12'></script>
<script type='text/javascript' src='http://www.footballshoot.com/wp-content/themes/reach/js/reach-lib.min.js?ver=1.0.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var REACH_VARS = {"primary_navigation_offset":{"top":"49","left":"339"},"ajaxurl":"http:\/\/www.footballshoot.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.footballshoot.com/wp-content/themes/reach/js/reach.js?ver=1.0.12'></script>
<script type='text/javascript' src='http://www.footballshoot.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=333656143399059&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

</body>
</html>
